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Making Greetings Cards 

Project 
This is a project that creates a basic greeting card using Photoshop Elements as a layout 

tool. The same process finds use in laying out posters or to create any dimensioned 

artwork layout. 

 

There are three elements that I hope you take away 

Using physical dimensions in PSE 

Using Text 

Using Guides as a layout tool. 

Incorporating multiple images. 

 

The project uses the following facilities in PSE. 

Basic layers, Importing images, Using and positioning Text, The use of Guides, Printing to 

a physical size.  

Terms And Notes 
As with all “A” sizes folding across the longest edge will produce the next smallest “A” 

size. In the example shown A4 sheet folded in half gives 

two A5 sheets. That A5 sheet folded in half gives two A6 

sheets 

 

To be consistent in this text “A5” is an “A5” finished 

product which is an “A4 Blank” folded. An “A4 Blank” 

being a raw sheet of A4 paper. 

 

Envelope sizes are similar. A “C5” envelope is a little 

larger than A5 otherwise the card will not fit. Likewise 

C6 is for an “A6” unfolded document. 

 

When using Photoshop to size or create a new image 

either Pixels or Length units can be used. We will use 

length units and Photoshop will round the number of 

pixels to the nearest whole number and calculate the 

resulting page size accordingly. With 300 pixels per inch 

(A usual printing requirement) 210mm will be changed to 209.97mm. Pedantic I know but 

someone will ask! 

Saving Files 
My personal preference is to save the image files as TIFF and not PSD, however some 

examples on the website are “PSD” because they are smaller in size.  
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Tools Required 
Cutting blade, Cutting board. Glue or double sided adhesive tape. I have “tested” this on 

PSE 8, 9 and CS6. I have a hobby craft cheap rotary cutter with a scoring blade but I 

prefer not to use it, though it does work it can be inaccurate and sometimes overzealous, 

cutting the card.  

Materials Required 
I use all sorts of paper, from cheap(ish) gloss 271gsm to fine art heavy paper at 375gsm 

which is much better. I always use A4 which either creates a single A5 card or two A6 

cards.  paperA4 sheets of paper Plain and Photographic paper 270gsm is ok. 325gsm is 

better. The standard C5 and C6 envelopes from a stationer will be fine.  

 

Coloured (quality) envelopes are available from stores such as Hobbycraft. 

Photoshop Settings 
I work in units of millimetres so for my numbers to work the PSE units preferences need 

to be set as shown here. 

 

To set the units, Select “Edit” from the “Menu” bar   

“MenuBar>Edit>Preferences>Units & Rulers” 

 

 

The check marked settings need to be as 

shown. It is good to set the screen 

resolution if you know it because there is a 

view option to see the print displayed at 

the correct physical size.  

 

While we are here display the rulers 

“Menu Bar>View” and check the “Rulers” 

entry. 

 

 

 

Checking Your Printer Settings 
I cannot cover the detailed settings of your printer though this is important if you wish to 

be accurate. I have a Canon printer and I will describe what I do rather than how. 
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Print the file “Print Registration Test V1.tiff” on plain paper. It is an A4 image with a 

border line 10mm in from the edge. Check to see if your print is close to this. If it is not 

then set your printer to be “borderless with no expansion” 
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Create The Basic Template.  
 

We shall create an A5 card. It is a very simple matter to create an A6 size from the 

finished A5.We will be using Guides to help lay out the Card. When we have done that the 

Template will be saved before moving on to the next stage.  

Create a new document 
  

    

“Menu Bar>File>New>Blank File”. Set all 

of the values in the dialog box to be the 

same as shown here. 

 

I like to have the screen set like this 

“MenuBar>Window>Images>Consolidate 

To Tabs” 

 

 

Set the guide lines 
PSE provides an option to “Snap” elements of our card, the pictures and text against the 

guide lines that we will set making the card easy to assemble.  

 

“MenuBar>View” brings a drop 

down menu. At the bottom hover 

over “Snap To” and select 

Guides. You will not notice any 

change until we use the guides 

that we will now set. 

 

  

To set a guide select “MenuBar>View>New Guide”, 

which shows this dialog. Select the “Vertical” radio 

button, set the position value to 148.5 mm (Note that the 

position here shows only one “m” of the “mm”) When 

the Ok button is pressed a vertical light blue line will 

appear in the centre of the image. This is where the card 

fold will be. 

 

Repeating that process, add the following Guide Lines then save the image which is now 

your basic template for A5 Portrait cards. Call it “A5 Card Guides.tif” 

 

Vertical Guides 

 

Back Left Edge 00.0  Centre Back  74.25 

Centre Fold  148.5  Max Image Left 158.5  

Centre Front  222.75  Max Image Right 287.0 

Front Right Edge 297.0 
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Horizontal Guides (set the “horizontal” radio button) 

 

Top   00.0  Bottom  210.0 

Max Image Height 10.0 

 

The first stage should look like this. The number of guides used and where you put them is 

for you to decide as you get into making 

cards, I mostly snap the image and text 

to the centre lines, but not always. 

 

 

 

 

 

 

 

 

 

 

The General Case 
We have now seen a method for creating a basic template for any sized document that will 

fit in the printer. It can be applied to envelopes, Introduction cards, labels and complex 

data entry forms if required. The primary issue is that the printer must be registered. If not 

then a known margin must be allowed that can be removed. 
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Inserting The Image 
Now we need to insert an image. The aim is to import an image that is exactly the right 

physical size or slightly larger. What can go wrong:- 

 

The image is 100 times bigger than the card and is difficult to handle. 

The image is a fraction of the card size so when enlarged looks rubbish. 

The aspect ratio is not suitable. 

 

We will have both the “A5 Card Guides.tif” and the incoming image open in PSE. The 

image resolution will be set, it will be cropped to size and dragged into the card. So, that’s 

the plan here’s how to do it.  

 

I am assuming that to start there are no files open in PSE. 

 

First be aware of the image size you want, you may have measured it. For an A5 card this 

will be about 130mm by 150mm. Now open the image to use on the card and 

select the crop tool shown here. The tool bar can now be filled with the image 

size information and in this example it will look like this. 

The resolution must be set to 300pixels/inch to match the card which is also 300ppi 

Size and move the crop tool until you have the image that you want, then commit the crop. 

You can check by selecting “MenuBar>Image>Resize>Image Size”. 

 

If you like you can add a border, and save it in case things go wrong! 

Quick And Easy Border 
With the image at the finished size (approx) we can extend the “Canvas” size by a few mm 

and fill the extension with black. We could repeat this to create a neat graphic border. 

 

MenuBar>Image>Resize>Canvas Size 

 

Make sure the “Relative” check box is set. The 

“width” and “Height” values will be the change 

in canvas size which will be the width of our 

lines. 

 

Do this three times with the 1mm, 1mm then 

2mm settings. First with the “canvas extension 

colour” set to black, then white and then black 

again.  
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Now open the file “A5 Card Guides.tif” And arrange the two 

images side by side using the “Arrange drop down” on the 

MenuBar.  

 

If you have no layers then select the “Move Tool” 

mouse the tool over the image, left- click-hold on the 

image, drag it onto the card image and release. The 

image tab can now be closed, saving if you desire. 

 

If your image has layers then “MenuBar>Select All” or ctrl+A, then 

“MenuBar>Edit>Copy Merged” or “shift-ctrl+C”, then select the card image and 

“MenuBar>Edit>Paste” or ctrl+V. The “flattened” image will then appear in the 

composite card. 

 

Note that the free transform mode is auto set in PSE but not CS6 

 

Now we need to scale the image and move it about to suite. The “Free Transform” is just 

the tool for doing this. Ensure that the new layer is selected then select 

“MenuBar>Image>Transform>Free Transform” or Ctrl+T, “handles” will appear. Moving 

a corner handle will change the scale proportionally. Place the cursor in the centre and 

drag the whole image about. When the handles get near a Guide they will snap to it aiding 

the positioning of the image. When finished hit “return”  

 

Manipulating Text 
The text on the templates is a tad boring as it uses a “standard” text “Times New Roman”. 

This is because if you do not have the fonts that the author has, then PSE 

will throw an error. The control of fonts, text colour and size is not very 

different than in most applications.  

 

Font Sizes confuse me so I tend to select a small font, write the text, 

position it then set it’s parameters. So here we go, Select the “Text” tool 

then at least set the colour to black (white not being very good) and 

about 18point as we wish at least to see it! Position the text cursor under the image and 

type the greeting. You will notice that if you move the text cursor outside the text it 

changes to a “move tool” so you can move the text into position. If necessary. Again the 

text will “snap” to the Guides.  

Sizing The Whole Card 
Now that we have created an A5 unfolded greetings card this can be scaled to an A6 Card 

unfolded card. Make sure that you have saved the A5 card then do a “Save as” 

“MenuBar>File>Save As…” using a file name that reflects the new card size. Now resize 

the card; “MenuBar>Image>Resize>Image Size” You will see this dialog so change the 
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image size to 105 mm x 148 mm. Because of the “pixel” issue it is probably better to copy 

the “old” width into the image height. Before “OK” check that all the checkboxes are 

checked true, then push “OK” and do a normal “Save” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

This process will have scaled all elements within the card. All of the guides will be as for 

an A6 Card as will the text fonts. So, this card can be saved as an “A6 Template” for 

future use. 

Printing A6 Cards 
It is possible to purchase A5 Paper to directly print our A6 unfolded cards onto. It is 

probably more convenient to print two onto an A4 Blank and then cut them with a blade or 

rotary cutter. I have here three methods that may be of interest. 

Print Separately  
The lease accurate of the three. For this simply feed an A4 Blank into the printer taking 

care to ensure that the image prints at the very top of the page. Select the next card to 

print, replace the paper into the printer but of course turned through 180deg. The 

registration does not have to be “that” accurate unless you print to edge of the card.  

Assembled In PSE 
This uses processes that you have already used making the cards. 

 

Taking two “A6” sized cards assemble them onto a A4 Blank in PSE. This assumes that 

you have two cards ready. 

 

Create a new “A4 Blank” as in “Create a new document” but as a portrait where height is 

297mm and width is 210mm, then put a Horizontal Guide at 148.5 mm, halfway down. 

 

Open the two cards then view in tiles “MenuBar>Window>Images>Tile” 

 

Select the first card which will be a layer composite and copy it like this; 

“MenuBar>Select All” or ctrl+A, then “MenuBar>Edit>Copy Merged” or “shift-ctrl+C”, 
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then select the card image and “MenuBar>Edit>Paste” or ctrl+V. The “flattened” image 

will then appear in the composite card. 

 

Repeat this with the second card. Then using the “move” tool arrange the cards 

on the two halves of the “A4 Blank” and print.   

 

Use A Double A6 Template 
I have supplied a file “Two A6.psd”. This is a “dual” A6 card layout on an A4 Blank. 

Folding The Card 
I fold the card against a straight edge, cover the edge with clean paper and “Run” down it 

pushing hard with a Glass Guitar “Blues” Slide or a Shot glass. 

Creating The Inside Leaf 
I use plain inkjet paper for the inside leaf. The template is simply A4 Or A5 Blank with a 

centre line guide. When you create the “Blank” do not forget the “300 PPI” dimension. Set 

up a central guide line. Creating a text box. To do this simply take the text tool, position 

where you require the top-left corner, left-click, drag to get a rough shape and release the 

button. The text box can be resized. Either create the text from scratch or copy it from 

elsewhere and “past” it into the box. The bounding box will constrain the text. Both the 

Box dimensions and the text attributes can all be adjusted 

 

Decorating The Envelope 
The dimensions of the standard envelopes I use are C5 = 162mm x 229mm and C6 = 

114mm x 162mm. Using the same “card” process the envelope can be laid out, addressed 

and decorated. 

 

 

 

Introduction Cards 
x 54 mm 85 mm 

85.60 × 53.98 mm 

 

Useful Keyboard short cuts 
Display zoom in ctrl > + 

Display zoom out ctrl > - 

Image fit to screen  crtl > 0 

 

 


